注意:七牛云CDN插件 WPJAM Basic新版本不能用了怎么办? (2018年8月)

1
91

大家好,在学习七牛云CDN加速这一章节之前,请先看这篇文章。这一章节主要介绍了七牛云CDN服务的使用方法,WordPress网站使用七牛云CDN服务需要用到一个插件,这个插件不是七牛云开发的,而是一位开发者开发的。

这个插件的名字叫做:七牛镜像存储 WordPress 插件,可以从WordPress插件市场下载,我也把它放到了网盘上,wpjam-qiniu-146.zip,一年多没更新了,插件很小。

另外,这位开发者还开发了一款WPJAM Basic的插件,这款插件有很多功能,包括关闭WordPress一些不需要的功能,当然也包包括七牛云CDN功能,我后来一直用这款插件。

可是,到了2018年8月份,WPJAM Basic插件更新了3.0版本,从这个版本开始,对主机要求变高了。要求 Linux 服务器,和 PHP 7.2 版本,以及服务器支持 Memcached,但是很多服务器或者虚拟主机都达不到PHP7.2,更新插件后无法正常开启插件,也就不能再使用七牛云CDN了。

 

解决办法是:

1. 卸载WPJAM Basic插件,安装WordPress插件库里的七牛云CDN插件,虽然这个插件老一点,但是可以用。(链接:https://wordpress.org/plugins/wpjam-qiniu/)

2. 使用老版本的WPJAM Basic插件,我这里有wpjam-basic-253.zip和wpjam-basic-263-achair.tar,这两个插件在网盘上,版本263是我从自己网站的插件目录里打包的,原包没备份;版本253是我之前备份的,也可以用。

这节课内容就到这里,下次课见

前往《WordPress速度优化》完整版教程

1条评论

发表回复

请填写评论
请填写您的名字