部落冲突coc是个好游戏,玩了一年多了。我现在用iPhone5,iPad mini2,iPad 1代,三个设备同时玩一个进度。

appStore中部落冲突的安装说明写着支持iOS4.3.3,iPad1代最多支持iOS5.1.1 ,按说是可以玩的。

但是,最新更新的部落冲突7.1.1,iPad1代不能在appStore中更新,更新报错 ,进入游戏提示更新,更新报错……

无奈使用下面这个办法:

1 用电脑iTunes 从appStore下载好部落冲突

2 然后找到这个文件 部落冲突7.1.1.ipa文件,把他copy到D盘根目录

3 用itools工具,把部落冲突7.1.1.ipa安装到iPad一代上。

正常完美运行。

 

1条评论

发表回复

请填写评论
请填写您的名字